Ofertas de alojamiento 



Donativo para el sitio de elGuille

Buscar en Google y en elGuille.info:
Búsqueda personalizada

Lo Nuevo de Mayo 2008
 

Sony Vaio y Windows Vista contra el Guille (segunda)

 
Publicado el 02/May/2008
Actualizado el 02/May/2008
Autor: Guillermo 'guille' Som
Usuarios de el Guille (20/nov/2017 00:01 GMT) total: 176.262, foros: 27.092.  Tu IP es: '54.167.253.186' United States



 
 

Anoche me acosté a las 7 menos cinco (o algo así, hace un rato, vamos que fue por la madrugada de hoy), ahora son las 11:04 y todavía está copiando los datos de mi disco de datos (al que yo le digo E, pero que es el D, según Windows Vista) en el externo de 500 GB, y ni idea de cuánto le quedará. Según el robocopy que hice primero, la velocidad de copia (Speed) fue de 12.334.500 Bytes/sec. y 705.785 Megabytes/min. o eso es lo que indica el LOG del robocopy. En realidad esos números están mal, son esas cifras, pero a la cantidad de Bytes/sec. le he puesto yo los puntos, pero para separar números, mientras que en la otra la de Megabytes/min. el punto ya estaba y como está en el idioma inglés de estados unidos pues ese punto es para la coma o separador decimal, mientras que los otros puntos deberían ser comas, ya que así es como esta gente separa los miles.

Sí, he pulsado INTRO, total si se cuelga el Expression Web, ¿qué más da! si ya estoy acostumbrado, incluso tengo que contar mi experiencia con el nuevo Expression Web 2 Beta, pero eso será otro día.

La cuestión es que mientras esto está copiando, me las tengo que ingeniar para ver el correo, seguramente no responderé, porque quiero (o me gusta) tener copia de todos los mensajes, sí, todos, incluso mis respuestas, ya sabes, manías que tiene uno. Así que tendré que echar mano de las URL para acceder al correo desde el Internet Explorer, el problema es el correo de Exchange que tengo para mi cuenta de Solid Quality Mentors, je, je, me rio porque ahora tendré que preguntarle al Dani, por enésima vez, cómo se configura el Outlook 2007 para acceder al Exchange ese... en fin... a ver si instalo el Comunicator y desde ahí lo hablo con él... aunque también tengo un link (espero que copiado en cualquier otro sitio que no sea en un mensaje archivado en mis mensajes del correo) con el que puedo acceder al correo ese de Exchange desde el navegador.

Bueno, si algunos de los habituales (de mis correos) lee esto que sepa el porqué estoy tan callado, jejeje, que no sea que se crean que el pesao del Guille se ha callado, y no, no me he callado, han hecho que me calle... espero que sea por poco tiempo... y es que necesito estar nuevamente operativo, que para antes del lunes tengo que escribir dos capítulos para el libro que se entregará en el próximo Summit en Madrid de Solid Quality Mentors, además de que tengo que preparar, o al menos debería, el contenido de mi parte en la "lucha" de Visual Basic .NET vs C# de Second NUG del martes 6. Aunque creo que con esta batallita que estoy manteniendo con el Sony Vaio y con el Windows Vista y sus pantallazos azules, voy a tener bastante... en fin... ya veremos, porque ahora lo único que me apetece es mandarlo todo a tomar aire fresco y pasar olímpicamente de todo lo que tenga que ver con formatear, instalar y, lo peor de todo, tener que configurar las cosas que suelo usar... así que... si no tengo que usar nada, pues no tengo que configurar tampoco nada... así que... eso que me ahorraría... ¿no? Pues eso... De todas formas, he recordado que había un libro de VB2005 que me pidieron ayer día 1, y como hoy es viernes, pues iré a mandarlo, que ya está pagado y no es plan de dejarlo para el lunes. Bueno, voy a mandarlo (y de paso llevar a mi parienta a la peluquería), y después sigo...

Ya he vuelto, son las 12:51, al final ha sido mi hijo Guille el que ha llevado a la madre a la peluquería, que se ve que como no se fía de que yo fuera a estar listo para llevarla a las 11:45 (no le gusta llegar tarde y como tenía la cita a las 12, pues...), se lo dijo al Guille (al guille chico, el "niño chico" que ya tiene 24 pa 25), total que al final, eran las 11:50 y todavía no se habían ido, y a mi me dio tiempo a hablar con Roca y esas cosas que se hacen después de desayunar, lavarse los dientes, etc. Ya he llevado el libro a MRW (porque ahora estoy mandando todos los libros de VB2005 que son para España por MRW, que es más rápido, y me pilla más a mano, y me entretengo menos que si tengo que ir a Correos y esperar la cola que siempre hay que esperar, y eso que no cierran al medio día y es cuando normalmente aprovecho, en fin...) Bueno, pues esto no ha terminado de copiar. De todas formas, me he traído de mi casa algunos DVD con las cosas que yo suelo instalar... a ver cuándo me toca empezar la instalación... Ahora veré si puedo ver el correo desde el IE 7 y de paso borraré del servidor todo el SPAM que suele haber... que es mucho, una media de unos 300 mensajes diarios... o más, lo que yo te diga. Venga, hasta luego Lucarrr...

Todavía está copiando (son las 14:00). He mirado algunos de los mensajes, pero no todas las cuentas, y como algunas "cosillas" que se necesitan para acceder no las tengo a mano, vamos que no tengo un post-it (con las claves) pegado al monitor, pues necesito tener el OneNote 2007 instalado en este equipo (el que estoy usando ahora). Pero primero me instalo el Office Comunicator para preguntarle a alguno de los compañeros de SolidQ cuál es la URL para ver el correo desde el IE. Eladio Rincón me lo dice. Entro y veo que no hay nada nuevo en esa cuenta. Vale, ahora le toca el turno al One Note 2007, uso el .iso con la versión en inglés (siempre suelo instalar las versiones en inglés). Busco las claves para instalar, pruebo una, no es válida, vale, tengo más, pruebo otra, tampoco es válida. ¡Se cree el yeso que no hay agua! (que decía mi colega Carlos Millón cuando me instaló un dipolo para hablar por la radio, de radioaficionao, de esto hace ya unos 26 años o así). Pues que no es válida esa clave, te pongo otra... tampoco. ¡Cagüentó! Pues estamos bien, ¿para que me dan las claves si no funcionan? Pues nada, pruebo con la que usé en mi Windows Vista Ultimate, total, si ya no está... puedo usarla... lo malo será cuando quiera instalar el OneNote en el nuevo sistema que instale en el portátil ¿cuál podré usar? Bueno, ya preguntaré "a quién corresponda", ¿para qué me voy a preocupar ahora?, ya tendré tiempo de preocuparme/cabrearme después... Vale, esta si es buena, a instalar. Y después de instalar (supongo que mientras escribo esto ya se habrá instalado), lo configuraré para que use los libros de la copia que hice el otro día. Ahora te cuento que tal... To be continued que dicen los de allá de los USA.

¡JUM! no se porqué, pero me da la impresión de que no está copiando nada (son las 14:27), al menos la lucecilla del disco SATA externo (el de 500 GB) no parpadea ni hace nada... ya que normalmente tiene la luz verde que es para saber que está encendido y un poquillo más arriba tiene la luz roja que se enciende cuando está grabando... aunque... parece...a  ver... me había parecido que se había encendido... a ver si quito el cable de datos, que casi me tapa el botón ese... ya lo veo completo, pero no... a ver si me quedo mirando fijo (to puesé que me hipnotice, jejeje). Parece que sí, que de vez en cuando parpadea... un respingoncillo, así como quién no quiere la cosa... le daré algo de más tiempo, total, ya tengo el día echao por alto... Y quería mi parienta que aprovechara para ponerme a escribir los artículos/capítulos... ¡pa escribir estoy yo ahora! Escribir de cosas técnicas del mismo fabricante que el Windows Vista, sí... en eso estaba pensando yo... Me parece a mí, que me voy a ir a la playa, aunque sea un rato, a ver si quemándome por el sol se me pasa el "quemao" que tengo ahora y que me dura desde ayer... Bueno, esperaré que venga la parienta de la peluquería a ver que dice, pero dudo que quiera ir, que si va, se estropeará lo que se ha hecho (o se estará haciendo) en el pelo... La cosa es que ni escribir ni ná de ná, porque en este equipo no tengo instalado el Visual Studio. ¿Raro verdad? Pues como te lo digo... por no tener, no tengo ni el Office instalado... En realidad es que lo uso más bien para la música y para trabajar con las máquinas virtuales, pero como las últimas modificaciones están en el disco duro del portátil, pues casi que no me vale para nada... Bueno, que me llama la parienta para que vaya a recogerla a la peluquería, me voy... Después sigo.

Pues... se ve que se había quedado colgado el robocopy (son las 15:22, lo paré a las 15:19) y según el LOG empezó a las 06:05:34 y a ver qué me dice que ha copiado... está listando... a ver si termina de listar las cosas copiadas... pero seguro que no ha copiado ni la mitad... en fin... lo tendré que poner de nuevo a ver... y esta vez le diré que me vaya mostrando lo que va haciendo a ver si así, aunque tarde más, no lo dejo "estar" mientras no hace nada...

Las 16:14, y no ha terminado de listarlo todo... o al menos no ha terminado de copiarlo todo... bueno, lo pondré de nuevo... ¡qué remedio! en fin...

Actualización de las 19:24, pues no, se ve que se quedaba copiando cosas de un directorio, que daba errores y a pesar de que le puse un valor bajo de reintentos (/R:4) y un tiempo también bajo de espera entre cada reintento (/W:2), pues... eso era demasiado, sobre todo para una carpeta con muchísimos ficheros... Total, que voy a ir copiando directorio por directorio (48 directorios tengo apuntados para copiar, más los 22 que ya ha copiado, aunque uno, se ve que no está completo) y mostrando lo que se va copiando (/TEE) pero sin mostrar el porcentaje copiado (/NP), y el directorio que se resista, pues... nada lo quito de en medio y a esperar de que no tenga nada importante, que si no... no acabo nunca de copiar los datos, que después le toca la instalación del Windows (el Server 2003 en principio) y la instalación de todas las cosas que uso... y sin olvidar que debo restaurar nuevamente todos los datos... que si se copian es porque se suelen usar, si no... ¿para qué copiarlos? Aunque lo peor de todo es la configuración de las cosas, para dejarlo más o menos como uno quiere. En fin... a ver si soy capaz de empezar hoy mismo a instalar cosas... porque como no me deje instalar ningún sistema operativo, ya si que estaremos jodidillos... porque... si no puedo instalar ningún sistema operativos (de Windows) ¿qué hago? Bueno, sí, buscarme algún portátil aunque sea de 500 ó 600 Euros, porque algo debo tener listo para este lunes... para que el martes tenga lista mi parte del encuentro ese de Second NUG, y para la semana siguiente, me voy a México... en fin... mejor no pensar en lo peor... confiemos que todo salga bien...

 

Nos vemos.
Guillermo

 


Links a las otras noticias de Mayo 2008

 

 






Otras cosillas que te pueden interesar:
elGuille@seti

 Apúntate al grupo del Guille en el SETI

 Ver los datos del grupo del Guille en el SETI

Estos links son para procesar resultados con  BOINC
(Berkeley Open Infraestructure for Network Computing)

Las novedades más recientes en formato RSS
elGuille.info:
 MundoProgramacion.com:

Si quieres conocer mejor al Guille

Cosas que te pueden interesar



Mentor de
SolidQ
Most Valuable Professional
MVP de .NET (antes Visual Basic)
de octubre de 1997 a septiembre de 2015



Orador internacional de Ineta
Orador de Ineta Latam

ir al índice del Guille


Escribir un mensaje al Guille (mensaje EN elGuille.info)
Has entrado usando el host: www.elguille.info
Puedes verlo también en: http://www.mundoprogramacion.com/lonuevo/2008/mayo/02_sony_vaio_vista_contra_guille_segunda.aspx